Elevated error rates on calls with BEC banks
Incident Report for Monthio Status
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 14:21 CET
Monitoring
We are observing elevated error rates for BEC banks. Applicants might experience issues trying to connect to BEC banks in the application flow.

BEC banks include:
Andelskassen
Arbejdernes Landsbank
BIL Danmark
Coop Bank
Faster Andelskasse
Frørup Andelskasse
Frøslev-Mollerup Sparekasse
Fynske Bank
Handelsbanken
Hvidbjerg Bank
Lollands Bank
Lunar
Lægernes Pension & Bank
Maj Bank
Merkur Andelskasse
Møns Bank
Nykredit
PenSam Bank
SEB Wealth Management
Spar Nord
Swedbank
Totalbanken
Vestjysk Bank

We recommend that applicants with accounts in in these banks try going through the application after BEC has restored normal operations. We will set up a banner in the application flow, advising applicants to try after the situation has been solved.
Posted Nov 17, 2022 - 12:15 CET