[RESOLVED] Datafordeler degraded performance (CPR-registry)
Incident Report for Monthio
Resolved
Datafordeler reported that the issue was resolved at 12:15. We saw the last spike of errors at 09:23, and most cases since 04:00 did not have issues. To ensure all information is included in the case, we recommend rerunning the application.
Posted Apr 01, 2023 - 12:40 CEST
Monitoring
While Datafordeler has not given the all-clear yet, we have not observed any spikes in errors since 19:15. We will monitor the situation and update appropriately.
Posted Mar 31, 2023 - 20:54 CEST
Identified
Datafordeler, where we retrieve information from the CPR-registry from, has had degraded performance since around 17:12 yesterday. This means that it is possible that some cases will miss information we receive from the CPR-registry (e.g. name, CPR number, address and credit warnings). As we use an applicants CPR number for looking up properties/cars in Tinglysning, cases might also miss Tinglysning data.

We recommend that applicants do not fill in their applications during this time. We will set up a banner in the application flow, advising applicants to finish their application after the incident has been solved.

There is currently no timeframe for a potential fix, so we will continue to monitor the situation and update as soon as the issue has been resolved.
Posted Mar 31, 2023 - 09:16 CEST