Degraded performance for BEC banks
Incident Report for Monthio Status
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 15:33 CEST
Update
No errors seen since 07:00 this morning. We will continue to monitor.
Posted Sep 13, 2022 - 11:04 CEST
Monitoring
We are currently experiencing degraded performance towards BEC banks. Applicants might experience issues trying to connect to BEC banks in the application flow.

BEC banks include:
Andelskassen
Arbejdernes Landsbank
BIL Danmark
Coop Bank
Faster Andelskasse
Frørup Andelskasse
Frøslev-Mollerup Sparekasse
Fynske Bank
Handelsbanken
Hvidbjerg Bank
Lollands Bank
Lunar
Lægernes Pension & Bank
Maj Bank
Merkur Andelskasse
Møns Bank
Nykredit
PenSam Bank
SEB Wealth Management
Spar Nord
Swedbank
Totalbanken
Vestjysk Bank

We will set up a banner in the application flow, advising applicants to try after the situation has been solved.
Posted Sep 12, 2022 - 15:19 CEST