[RESOLVED] Elevated error rates on calls with BEC banks
Incident Report for Monthio
Resolved
We have not seen any errors since 17:30 when our fix was implemented.
Posted Mar 21, 2023 - 20:29 CET
Monitoring
We have implemented a temporary fix and have not seen any errors since 17:30. We will continue to monitor the situation and provide updates if necessary.
Posted Mar 21, 2023 - 17:55 CET
Investigating
BEC has since 15:50 today had degraded performance. Applicants might experience issues trying to connect to BEC banks in the application flow.

BEC banks include:
Andelskassen
Arbejdernes Landsbank
BIL Danmark
Coop Bank
Faster Andelskasse
Frørup Andelskasse
Frøslev-Mollerup Sparekasse
Fynske Bank
Handelsbanken
Hvidbjerg Bank
Lollands Bank
Lunar
Lægernes Pension & Bank
Maj Bank
Merkur Andelskasse
Møns Bank
Nykredit
PenSam Bank
SEB Wealth Management
Spar Nord
Swedbank
Totalbanken
Vestjysk Bank

Applicants are encouraged to try again or wait until normal operations have been restored.
Posted Mar 21, 2023 - 16:57 CET