Danske Bank degraded performance
Incident Report for Monthio Status
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 08:16 CEST
Monitoring
Danske Bank has since 10:53 today had degraded performance and we are seeing elevated error calls. Applicants might experience issues trying to connect to Danske Bank in the application flow.

We recommend that applicants with accounts in Danske Bank try going through the application after Danske Bank has restored normal operations. We will set up a banner in the application flow, advising applicants to try after the situation has been solved.

Danske Bank is aware of the issue is working on restoring normal operations.
Posted Sep 13, 2022 - 12:36 CEST