Lunar degraded performance
Incident Report for Monthio Status
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 13:22 CEST
Monitoring
Lunar has since 11:36 today had degraded performance and we are seeing elevated error calls. Applicants might experience issues trying to connect to Lunar in the application flow.

We recommend that applicants with accounts in Lunar try going through the application after Lunar has restored normal operations. We will set up a banner in the application flow, advising applicants to try after the situation has been solved.

Lunar is aware of the issue is working on restoring normal operations.
Posted Sep 16, 2022 - 11:57 CEST