[RESOLVED] Degraded performance for eSKAT
Incident Report for Monthio
Resolved
Applicants are getting through eSkat, and we are receiving data.

If a case is missing eSkat information, we recommend recreating the case and have the applicant(s) go through the flow again.

We will update accordingly if we see elevated error rates or missing eSkat information again.
Posted Mar 10, 2023 - 15:38 CET
Monitoring
The flow has been re-enabled for eSkat, and we are seeing data come through.

Applicants that completed the eSkat step before we closed it down will still have missing information in their cases.

We are keeping a sharp eye on things, and will update Statuspage when necessary.
Posted Mar 10, 2023 - 13:44 CET
Update
We see applicants are able to get through eSkat, but we are not receiving data from eSkat. For this reason, we have suspended all application flows with the eSkat step.

This means that all flows with eSkat will not be able to proceed until further notice.

We will provide an update when we have new information and/or re-enable eSkat application flows.
Posted Mar 10, 2023 - 13:11 CET
Identified
SKAT have acknowledged the issue and they are working on solving it.
Posted Mar 10, 2023 - 09:46 CET
Investigating
eSKAT had degraded performance from approximately 08:00 today. Applicants may have experienced issues connecting to eSKAT.

We recommend applicants to try to fill out the application on a later occasion when the issue is resolved.

We did not receive an error report from eSKAT, but we will update when we know more about the issue.
Posted Mar 10, 2023 - 09:02 CET