Degraded performance for eSkat
Incident Report for Monthio Status
Resolved
The issue with MitID should be resolved at 10:27 according to SKAT.
Posted Nov 21, 2022 - 10:42 CET
Identified
eSkat has had degraded performance since 09:06 today. Some applicants might experience errors when signing using MitID.

We recommend applicants do not go through the application flow until the issue has been resolved. We will add a banner in the application flow, advising applicants to finish their applications later, when eSkat is fully operational again.

There is currently no timeframe for a potential fix but SKAT are aware of the issue, so we will continue to monitor the situation and update as soon as the issue has been resolved.
Posted Nov 21, 2022 - 09:29 CET