[RESOLVED] Degraded performance for eSKAT
Incident Report for Monthio
Resolved
eSKAT had degraded performance from approximately 12:15 to 13:00 today. Applicants may have experienced issues logging in with MitID.

We recommended applicants to try to log in with NemID, or wait until the issue was resolved, via a banner in the flow.

We did not receive an error report from eSkat, but the banner was pushed out immediately after we noticed the issue. Performance was already improving at that time, and to avoid confusion we decided not to push out an incident on Statuspage.
Posted Mar 09, 2023 - 12:30 CET