[RESOLVED] Degraded performance for eSKAT
Incident Report for Monthio
Resolved
While eSkat has not provided an update, the issue seems to be fixed for now, and applicants can get through with MitID again. We will update Statuspage and reinstate banners should the issue return.
Posted Mar 06, 2023 - 18:33 CET
Identified
eSkat reported the error at 13:09, but the issue has not yet been resolved. Things seem to be improving, but applicants might still experience issues.
Posted Mar 06, 2023 - 17:06 CET
Investigating
eSKAT has had degraded performance since 10:00 today, when logging in with MitID. Applicants may not be able to log in by using MitID.

We recommend applicants try to log in with NemID, or wait until the issue has been resolved. We have added a banner in the application flow, advising applicants to use NemID or finish their applications later, when eSKAT is fully operational again.

We have not received an error report, but will continue to monitor the situation.
Posted Mar 06, 2023 - 11:42 CET