[RESOLVED]Enable Banking degraded performance

Incident Report for Monthio

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 08:44 CEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 02, 2025 - 08:44 CEST

Identified

Enable Banking has since 8:31 today had degraded performance due to an issue related to Redsys, the spanish API provider. Applicants might experience issues trying to connect to their bank in the application flow.

We recommend that applicants try going through the applications later, should they experience issues. We will advise them to do so via a banner in the flow.
Posted Apr 01, 2025 - 10:18 CEST
This incident affected: Spain (Bank integrations).