Degraded eSkat performance for iOS users
Incident Report for Monthio
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 12:52 CET
Update
This issue is still unresolved.

You can find the ticket on SKATs webpage here (in Danish): https://skat.dk/data.aspx?oid=2366338&x=read
Posted Apr 21, 2023 - 08:24 CEST
Monitoring
We are continuing to monitor this long-running issue, and will provide updates when they become available.
Posted Feb 04, 2023 - 11:48 CET
Identified
eSkat is experiencing issues for some users on iOS devices since 13:41 Jan. 5 2023. This may prevent applicants from logging into eSkat from an iOS device using safari.

We recommend applicants experiencing issues go through the application flow from a non-iOS device or another browser.

There is currently no timeframe for a potential fix, so we will continue to monitor the situation and update as soon as the issue has been resolved.
Posted Jan 05, 2023 - 13:41 CET