Support Currently Unavailable

Incident Report for Monthio

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 08:50 CET

Monitoring

ENGLISH
Our support team is currently offline.
You can still browse our documentation and status updates here. If you need assistance, please submit a request to support channels, and we will get back to you as soon as our team returns.

DANISH
Vores supportteam er i øjeblikket offline.
Du kan stadig gennemse vores dokumentation og statusopdateringer her. Hvis du har brug for hjælp, kan du indsende en anmodning til supportkanalerne, så vender vi tilbage til dig, så snart vores team er tilbage.
Posted Jan 13, 2026 - 08:59 CET
This incident affected: Support.