[RESOLVED] Degraded performance for eSKAT
Incident Report for Monthio
Resolved
eSkat success rate has returned to normal levels.
Posted Mar 16, 2023 - 13:43 CET
Update
We are still observing errors towards eSKAT. It seems like the number of applicants getting an error code logging in to eSKAT has decreased since yesterday, but the number of errors is still higher than usual. Our recommendation remains unchanged: we recommend that applicants who experience issues logging in to eSKAT, try again later. The banner in the application flow will remain visible.
Posted Mar 16, 2023 - 07:42 CET
Monitoring
We are currently seeing elevated error rates towards eSKAT. Some applicants might get an error when logging in to eSKAT.

We recommend that applicants who are experiencing issues with logging in to eSKAT try again later, when the issue has been resolved. We will add a banner in the application flow, advising applicants to finish their applications later, when eSKAT is fully operational again.
Posted Mar 15, 2023 - 12:29 CET