Datafordeler degraded performance (CPR-registry)
Incident Report for Monthio Status
Resolved
The issue has been resolved according to Datafordeler around 10:00.
Posted Nov 21, 2022 - 10:19 CET
Update
We are not seeing issues regarding the CPR-registry anymore but we will keep on monitoring the situation until Datafordeler announces the official fix.
Posted Nov 21, 2022 - 10:04 CET
Monitoring
Datafordeler, where we retrieve information from the CPR-registry from, currently has degraded performance. This means that it is possible that some cases will miss information we receive from the CPR-registry (e.g. name, CPR number, address and credit warnings).

We recommend that applicants do not fill in their applications during this time. We will set up a banner in the application flow, advising applicants to finish their application after the incident has been solved.

Datafordeler is working on a fix.
Posted Nov 21, 2022 - 08:32 CET