[RESOLVED] Tinglysning degraded performance
Incident Report for Monthio
Resolved
We have not seen any errors since 09:41. We are in contact with Tinglysning about the incident. Should we see elevated error rates again later, we will update accordingly.
Posted Mar 08, 2023 - 13:39 CET
Investigating
Tinglysning had a maintenance window last night. We are now observing increased error rates towards Tinglysning. It is possible that some finished cases might miss information from Tinglysning due to this.

We are investigating the issue and will update as we know more.
Posted Mar 08, 2023 - 07:33 CET