[RESOLVED] Degraded performance for eSkat
Incident Report for Monthio
Resolved
Between 18:50 and 19:25 we observed an increase in errors from eSkat. During this time some applicants were most likely unable to log in to eSkat in their application flow.
Posted Jul 24, 2024 - 18:30 CEST