[RESOLVED] Degraded performance for eSKAT with MitID
Incident Report for Monthio
Resolved
Around 15:00, eSkat success rates returned to normal and MitID seems to be working again.
Posted Mar 31, 2023 - 18:20 CEST
Identified
eSKAT has had degraded performance since 10:00 today. Applicants may experience extended response times or errors when signing with MitID.
Posted Mar 31, 2023 - 11:03 CEST