[RESOLVED] Degraded performance for eSKAT
Incident Report for Monthio
Resolved
eSkat annouced that the issue was fixed, and we have seen success rates return to normal.
Posted Mar 21, 2023 - 10:41 CET
Update
NemLog-In has acknowledged the issue and are working on resolving it.
Posted Mar 20, 2023 - 12:05 CET
Monitoring
We are still observing degraded performance from eSKAT this morning. Some applicants are successfully finishing their application but the rate is lower than usual. We will monitor the situation and update accordingly.
Posted Mar 20, 2023 - 09:23 CET
Identified
eSKAT has had degraded performance since 10:45 today. Applicants may be unable to log in to eSkat.

We recommend applicants try with both NemID and MitID, or wait until eSkat is operational again. We have added a banner in the application flow, advising applicants to try with both authentication methods or trying again later.

There is currently no timeframe for a potential fix, so we will continue to monitor the situation and update as information becomes available.
Posted Mar 17, 2023 - 11:47 CET